29 Apr 2017 
Support Center » News » Important Information Regarding Heartbleed OpenSSL vulnerability
 Important Information Regarding Heartbleed OpenSSL vulnerability
Posted By: Administrator On: 10 Apr 2014 05:08 PM
Details Heartbleed OpenSSL vulnerability

We wish to inform our customers that the recently announced Heartbleed OpenSSL vulnerability in which an attacker can trick OpenSSL into returning a part of your program memory does not affect our VPN servers.


We are not using the vulnerable version and as such our users cannot be exposed to this threat. This OpenSSL vulnerability is only affected in OpenSSL versions 1.0.1 through 1.0.1f.

In addition, our customized and modified OpenVPN Windows client installer which also uses OpenSSL is not affected.


If you have any questions or queries regarding this announcement or the Heartbleed OpenSSL vulnerability, do not hesitate to contact us.

Your ultimate security and privacy is our utmost concern. Thank you for your business.




 Back
 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Search
 News Options
Home | Register | Submit a Ticket | Knowledgebase | Troubleshooter | News | Downloads
Language:

Help Desk Software By Kayako SupportSuite v3.11.01